Posts Categorized: Announcements

GHOST – The latest Linux Vunlerability

During a code audit performed internally at Qualys, a buffer overflow in the GNU C Library (glibc) was found. Qualys worked closely with Linux distribution vendors to create a patch for all distributions impacted. Vendors made the patch available Wednesday January 28, 2015. GHOST exposes a buffer overflow that can be triggered locally and remotely… Read more »

Protecting Against the POODLE SSLv3 Vulnerability

Introduction On October 14th, 2014, POODLE (Padding Oracle On Downgraded Legacy Encryption), a vulnerability in version 3 of the SSL encryption protocol was disclosed. This vulnerability allows an attacker to read information encrypted with this version of the protocol in plain text using a man-in-the-middle attack. Even though SSLv3 is an older version and is… Read more »

Introducing Kerio Connect 8.1

Instant Messaging, Windows 8 Mail, 64-bit support and more… Kerio Technologies today launched Kerio Connect 8.1, a new version of its messaging and collaboration server, which is available for deployment on-premise or as a hosted service (in the cloud or via SaaS). Kerio Connect 8.1 introduces Instant Messaging allowing users to send instant messages, share… Read more »