Bash Security Vulnerability Patch Instructions


A new major security vulnerability impacting Linux customers who leverage Bash as their shell was announced in Sepetember. ZZ Servers strongly recommends customers exposed to this vulnerability apply the appropriate security patch as soon as possible. Below are instructions for patching your systems:

  • For Debian or Ubuntu, run the following command:

 

apt-get update && apt-get install –y –only-upgrade bash

  • For CentOS or RedHat, run the following command:

 

yum update bash 

 

If you have any questions or need additional help, please contact ZZ Servers Support.